jQuery 2.0 dejará de ser compatible con Internet Explorer 6, 7 y 8

Los desarrolladores de Jquery (librería javascript usada por la gran mayoría de los desarrolladores de front-end para aplicaciones y páginas web) nos han dado la noticia de que en su próxima versión 2.0 dejará de ser compatible con los navegadores antiguos de microsoft.

Sin embargo, según comentan la versión 1.99 seguirá siendo compatible con estos navegadores por lo que se podrá optar por la utilización de una u otra para nuestros desarrollos.

2012-07-17T17:57:55+00:00